Fan problem

Home Forums Zoe News and Discussion Fan problem

Tagged: , ,

This topic contains 7 replies, has 7 voices, and was last updated by  andyfras 6 days, 2 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #43992

    Zodrak
    Participant

    Hi all,

    So I am having trouble with the fan of my Zoe. The heater I think is working fine, because at 40-50 mph, I can feel a faint flow of air coming, and it is hot, but the fan isn’t starting. I’ve tried switching the air-con off and on, the auto mode off and on, switch the fan all the way to 0 and all the way to full, take the temperature all the way to hot and all the way to cold… nothing seems to work.

    I’ve had this problem before. It was after a few days of not using the car, the fan refused to start, but after 20-30 mins of driving, it burst to life, and then I used the car every day and it worked fine.

    However, this time I left it for a few weeks, and it has been December, so really cold temperatures. I’ve driven it today for 20 mins, and still nothing, the fan just isn’t moving. Thanks to the faint flow of air coming just from driving, I was able to clear the mist from the windscreen a bit. The charge is just under 40%.

    This has been mentioned in a post in 2016. I wonder if people have more updates on this. My Zoe is a 2015 22kwh car.

    Thanks a lot!!

    #43997

    Trevor Larkum
    Keymaster

    Sorry, Zodrak, that’s not an issue I’ve come across.

    #44002

    sandy
    Participant

    Check your 12v battery condition (you get nice cheap lighter socket voltage testers these days). Bet its 12v and not a healthy 13+v.

    #44223

    jgibier
    Participant

    I had exactly this for the past few days. We’d gone away and left Zoe for a week, but at 40% charge. In the preceding days she’d also not had much use. Came back and heating fan dead, though at speed we could feel some heat coming through the vents so clearly the heat pump was fine. Had the “book service” message but just reset that.

    Tried the hairdryer trick, going on a long drive, pulled fuses F6 (fan) and F3 (climate) a few times with variations on locking and leaving etc.

    Did seem to be the 12v battery however as measured voltage across it when try car had gone to sleep as 12.50v which struck me as rather low. Put on a CTEK charger (without disconnecting terminals – clearly Zoe doesn’t wake up to charge the battery) for one night up until midnight without reconditioning, no joy. Zoe off voltage now 12.55v (still feels low). Tried again fuses, a drive, still no luck.

    Day 3 put CTEK on recondition mode and when it was done unplugged again at midnight and left it overnight. Car not driven at all that day, terminal voltage 12.64v. Still no fan.

    Day 4 CTEK recondition mode again. This time weirdly it seemed to take longer and it wasn’t done at midnight when I turned it off. Next day terminal voltage 12.73v (getting somewhere). Another long drive and this time fan kicked in a few minutes into the drive.

    Long story short: Recond mode on CTEK run twice, connecting once Zoe had gone to sleep (terminal voltage when Zoe awake was 13.43v) after 15 minutes (possibly sooner didn’t check) seemed to restore some function to battery.

    Incidentally Zoe is 2015 and has never had a 12v battery change so probably pushing it now, all things considered. Just interesting to see if problem could be resolved.

    Might keep Zoe charging more slowly (1.5kw rather than 7kw) as that seems to keep the 12v charging alive and then charging overall takes longer. Suspect over winter will be using CTEK again …

    #44234

    mikep
    Participant

    If the car is on ECO then the heater puts out very little heat, try running with ECO off. I believe Renault states never use a charger or jumper cables on your Zoe. The main battery feeds the 12 V battery.

    #44248

    reboot
    Participant

    Some observations on the Zoe fan.
    The fan on all the Zoes I’ve driven over the years have to be on all the time or the windscreen isn’t clear, silly.
    I’m about to ask the dealer to replace the 12v battery, barely a year old.
    The Zoe 12v battery has shrunk to about half the size it was 6 years ago.
    I tried to argue with the dealer during the service that the then battery was fine, but they intimidated me into paying for a replacement otherwise the warranty could be impinged?
    I managed to hold onto the battery they replaced and its driven my petrol car, starter motor and all for over a year.
    This morning if they let me speak to the tech guy I’d explain that the present one year old battery after a long drive is only outputting 12v,the USB socket 4v.No devices, phone etc will charge.

    #44253

    reboot
    Participant

    Didn’t go well and I’ll never be back to that dealer, or any other Renault rep if it can be avoided.
    The tech guy agreed that the 12v battery needs replacing.
    The service dept, not at the match, ever, say its only in warranty for one year. I’m out of warranty by two weeks, and although it had a very recent service, checking daft things like do the wipers work, do the lights come on, and charging me to top up the windscreen wash which I already topped up.But nobody spotted the fault re the battery which I had to point out, sadly too late!

    #44265

    andyfras
    Participant

    I’ve twice had the fan problem, where the dial shows it working, but no air flows. The problem is the system needs a reboot. Remove F3 (10A) in the fusebox (glove compartment), lock the car and leave for at least 10 minutes before replacing fuse.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Your one stop source for news and updates on the Renault ZOE. For the latest prices and deals with free charging visit FuelIncluded.com.