R-Link Experimentation

This topic contains 12 replies, has 8 voices, and was last updated by  wda97c 5 years, 7 months ago.

Viewing 10 posts - 1 through 10 (of 13 total)
  • Author
    Posts
  • #4825

    Trevor Larkum
    Keymaster

    I’m still finding my way with the ZOE’s R-Link multimedia system. Since getting the ZOE I have mostly just used it as a conventional satnav and not mu[See the full post at: R-Link Experimentation]

    #4833

    Nosig
    Participant

    Couple of my own observation / tips:

    – You can change the car symbol to a Zoe
    – You can deselect the gas stations in the POI’s (settings > navigation), but it won’t remember this setting in my case
    – In setting > navigation you can change route preference to always ask for route type, which triggers a question every time if you want fastest, shortest or “eco route” (faster without freeway). It won’t remember this setting in my case either.
    – Chargepoint database must be years old
    – iPhone won’t charge properly on USB (on and off all the time), the 12V (with plug) works fine.
    – Bluetooth streaming of music from iPhone works great and sounds really good (intens version with the upgraded audio system).

    #5776

    andyfras
    Participant

    Bluetooth keeps disconnecting and reconnecting on My HTC phone.

    Music files are not found on the HTC (even when the Bluetooth is connected).

    I use a USB memory stick for my music files. I was glad to find that R-Link is happy with .wma files.

    When inputting an address using the on-screen keyboard, attempting to enter a house number above 100 causes a message “Please enter a number between 0 – 100”. If I use the verbal input, it is OK with bigger numbers.

    #5782

    Nosig
    Participant

    BT connection is perfect on my iphone, streaming music is faultless all the time and gives great quality.

    #5788

    Trevor Larkum
    Keymaster

    I can play music and audiobooks over Bluetooth from my Nexus 7 tablet – but often have to select it as the Bluetooth source device twice.

    #6974

    timbo
    Participant

    Until recently I’ve had no problem playing music via Bluetooth phone (galaxy nexus) as well as making calls etc. But now the connection for music is lost whilst the phone still works fine.
    When I check the connection settings I can see rlink tries to connect for music for a while and then gives up. I know I can use a USB stick instead, but ….
    Anyone any ideas how to fix? Big rest with secondary battery disconnection perhaps?

    #6975

    andyfras
    Participant

    I have the same problem with my HTC Wildfire.

    #7039

    farblue
    Participant

    I had a bluetooth problem (I was getting stuttering music) over the xmas period and I wasn’t sure if it was due to other problems with my r-link. I noticed my wife’s phone didn’t have the same problem but I did notice that I sometimes had the same thing with USB (when usb worked, that is).

    Last week after having tried all sorts including restarting my phone and re-pairing to the r-link I thought I’d just start totally from scratch. I deleted all (not just my) phones from the r-link and then disabled bluetooth. I removed the pairing for the r-link from my phone and disabled bluetooth then I left everything for a day before re-enabling everything.

    This seems to have fixed the problem.

    My suspicion is that the r-link keeps a local db of all the media on your device and if it gets corrupted it gets stuck and spends a lot of resource trying to rebuild it (and failing). I suspect this is what caused a slowdown of my satnav which I notice has also stopped happening.

    As the db is used for both bluetooth and usb this would explain my symptoms.

    Anyhow, deleting everything and waiting for caches and stuff to clear appears to have done it for me 🙂

    #8065

    sklblue
    Participant

    Sorry to jump in on this. Does anyone have an issue with bluetooth only streaming music if it’s started on the phone? I get unknown showing (like it can’t find music) but if I start it though an app on the phone it works. The play (puause), forward and back buttons let me move around but only the album I’ve selected is available.

    I should point out all my music is on a micro-SD card in a Samsung Galaxy s3. Could be it can’t see the card I suppose.

    #8066

    jit187
    Participant

    i had to get renault to update my r-link. bluetooth stopped working and even if the music was playing on the phone nothing would play via r-link. (renault called my update an update to an update).

Viewing 10 posts - 1 through 10 (of 13 total)

You must be logged in to reply to this topic.

Your one stop source for news and updates on the Renault ZOE. For the latest prices and deals with free charging visit FuelIncluded.com.